Troubleshooting guide

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Cisco Broadband Local Integrated Services Solution Troubleshooting Guide
OL-5169-01
Chapter 9 Troubleshooting Cisco Media Gateways
Physical Indicators
Card Does Not Respond to Ping from Router
Symptom
Cannot ‘CC’ to VISM card.
Action
Check whether the card is in the ACTIVE/STANDBY state, using the “dspcds” CLI on PXM. If the
VISM card is not in the ACTIVE/STANDBY state, “cc” to that slot is not possbile.
CiscoView Does Not Show VISM Card Configuration
Symptoms
Card constantly reboots -- becomes Active and then resets again.
Card resets occasionally.
Possible Causes
There are many reasons the above two could happen.
(a) Bad part (like older version of Nile4)
(b) Daughter card is not attached correctly to the VISM card, as a result, VISM card is not able to come
up.
Action
Make sure that daughter card has electrical contact to the mother board, and is mechanically held tight.
dspcds on the PXM Shows VISM card as failed
Symptoms
Cannot reset VISM card from PXM
Cannot download FW to VISM
Action
For downloading a slot-specific image, there should be a VISM card on the slot to which firmware is
being downloaded in the ACTIVE state or in the BOOT state. Confirm this and try again.
Also, make sure that VISM card is properly seated in the slot, and has electrical contacts to the
backplane.
Cannot Make a Call from the Cisco BTS 10200
Action
Verify that the VISM IP address is configured on the Cisco BTS 10200.